Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - glgetfloatv

glgetfloatv

Put your problem here if it does not fit any of the other categories.

glgetfloatv

Postby dslamb » Fri Nov 13, 2009 3:41 am

Hello All,

Are GL11 and EGL11 available in Android 1.6? I was trying to use glfloatv to retrieve the ModelView and projectView matrices, but they are only populated with 0.0. It doesn't throw an error when I do this, so I'm not sure what happens. I suspect they are available, and I've done something wrong, but I thought would start there.

Everything else seems to work fine with I use GL11 (glFrustrum, glMatrixMode, etc.).

Any help would be appreciated.

Cheers,
David
dslamb
Freshman
Freshman
 
Posts: 3
Joined: Fri Nov 13, 2009 3:37 am

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: Google [Bot] and 12 guests