Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Eclipse stucks at "Launching delegate"

Eclipse stucks at "Launching delegate"

Put your problem here if it does not fit any of the other categories.

Eclipse stucks at "Launching delegate"

Postby jupiterjones7 » Fri Feb 25, 2011 12:57 pm

Hi, i'm new with this.
I'm trying to run helloandroid application on a Motorola A853. I typed "adb devices" and the mobile is properly recognized. However, when I try to run the application Eclipse always stuck at 27% "Launching delegate"

stuck.JPG
Print Screen
stuck.JPG (121.51 KiB) Viewed 2821 times


Which could be the reason??

Thanks in advance
"Happiness is only real when shared" - Chris McCandless
User avatar
jupiterjones7
Freshman
Freshman
 
Posts: 7
Joined: Fri Oct 22, 2010 2:31 pm

Top

Re: Eclipse stucks at "Launching delegate"

Postby lockon_stratos » Wed Mar 16, 2011 5:57 am

I have experienced the same issue before, what i did is restart eclipse and all things went well.
Lets go to snipe!
User avatar
lockon_stratos
Freshman
Freshman
 
Posts: 7
Joined: Wed Mar 16, 2011 5:00 am

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: Google [Bot] and 25 guests