Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - checking out SDK 2.0 code using repo.

checking out SDK 2.0 code using repo.

Put your problem here if it does not fit any of the other categories.

checking out SDK 2.0 code using repo.

Postby poohtbear » Wed Nov 04, 2009 12:12 pm

Hi.
For each SDK version Google released, I've checked out the right branch and gathered using python script all the sources to a zip file, so i can put it in the sources directory under platform-X (so i can step through the source code in my debugging sessions).

I can't however find the tag for version 2.0 of the SDK
here is what i did (worked so far till 1.6 version):
1. went to my source code directory
2. synced it: ./repo sync
3. cd frameworks/base
4. git tag -l
5. this si the output:
android-1.0
android-1.5
android-1.5r2
android-1.5r3
android-1.5r4
android-1.6_r1
android-1.6_r1.1
android-1.6_r1.2
android-1.6_r1.3
android-1.6_r1.4
android-sdk-1.5-pre
android-sdk-1.5_r1
android-sdk-1.5_r3
android-sdk-1.6-docs_r1
android-sdk-1.6_r1
android-sdk-tools_r2

as you can see the newest tag is android-sdk-1.6_r1 for the 1.6 SDK that was released some time ago.

Anyone knows how i can find the 2.0 tag ? is it not there because the build is not official and was not tagged at all ? (so i need to take the code from the head ? ).
poohtbear
Junior Developer
Junior Developer
 
Posts: 10
Joined: Wed Nov 04, 2009 11:56 am

Top

Return to Other Coding-Problems

Who is online

Users browsing this forum: Exabot [Bot] and 13 guests