Debugging/Installing apps on the G1 (Windows Driver)

Supervised News & Rumors concerning the Google Android Platform.

Postby quirksoftware » Sat Feb 28, 2009 2:34 am

For those of you (like me) who struggle on Windows XP to get the usb driver running, note:

XP will not install this driver under SP2 or below, at least not in my experience. Also, I HAD SP3 installed, but with no luck. I uninstalled SP3 and re-installed it and suddenly the driver installed normally.
quirksoftware
Once Poster
Once Poster
 
Posts: 1
Joined: Sat Feb 28, 2009 2:23 am

Top

Postby dys » Sat Jul 11, 2009 4:55 pm

I've a problem with point 5 : My PC doesn't ask me for a driver...

EDIT : the solution was to uninstall the automatically installed MS driver by right-clicking on the "disk" and browsing into properties...
dys
Freshman
Freshman
 
Posts: 6
Joined: Sat Jul 11, 2009 4:53 pm

Postby netinetiel » Sat Jul 25, 2009 11:56 am

[quote="dys"]I've a problem with point 5 : My PC doesn't ask me for a driver...

EDIT : the solution was to uninstall the automatically installed MS driver by right-clicking on the "disk" and browsing into properties...[/quote]

I'm getting the error after running Hardware Update Wizard:

"Cannot Continue the Hardware Update Wizard"
"The wizard could not find a better match for your hardware than the software you currently have installed."

i'm using cupcake sdk tools usb driver. i'll try download link now...

Nope, same error with "android_usb_windows.zip" file from this site. Other error i get is: "The specified location does not contain information about your hardware."
yo
netinetiel
Once Poster
Once Poster
 
Posts: 1
Joined: Sat Jul 25, 2009 11:53 am
Location: portland, or

Postby Rimma » Tue Aug 25, 2009 8:50 pm

Hi everyone!
I am trying to test my app. at G1. I tested it on emulator, pushed and pulled database to and from SQLiteStudio with no problem. Now I am trying to test it on G1. My problems: 1. I need to pre populate database. When I am running app. on G1 and looking at DDMS (Eclipse) my “data” folder is empty. 2. When I programmatically created database at G1, I don’t see it from DDMS and therefore cannot debug my app.
Please help!
Rimma
Freshman
Freshman
 
Posts: 2
Joined: Tue Aug 25, 2009 8:31 pm

Postby sandyrochard » Fri Oct 30, 2009 7:51 am

Hi plus,
Thanks I am Sandy actually i dont have any idea of installing G1,while your post i think its 100% correct i will definitely try out these one.If any other option are available please posted. Definitely I will share this idea with friends if we get any new conclusive regarding i will definitely post to you
sandyrochard
Freshman
Freshman
 
Posts: 3
Joined: Fri Oct 30, 2009 7:45 am

Windows Crashed

Postby mouquai » Sun Jan 03, 2010 7:21 pm

Hi,

first post always start with an problem :-)

I followed the instruction.

At the end of the installation the whole windows OS crashes (running in a VM).

It seems the driver is installed (ADT is visible in the device manager).

When i restart the VM and open Eclipse (Phone is connected) then the system crashes again.

Any ideas?

Thx
mouquai
Once Poster
Once Poster
 
Posts: 1
Joined: Sun Jan 03, 2010 7:13 pm

Top
Previous

Return to News & Rumors

Who is online

Users browsing this forum: Google Feedfetcher and 3 guests