Wi-fi on unlocked T-Mobile CLIQ

Problems with WiFi, SQLite ,Bluetooth, WiMax, Proxies, etc...

Wi-fi on unlocked T-Mobile CLIQ

Postby ITMASTER » Thu Dec 24, 2009 3:40 pm

After long time tests I came to on result.
My phones wi-fi not working becuse it's unlocked ant then I insert another sim card which is not working in my country and there is not GSM antena indicator on that time wi-fi starts working but then I put my normal sim card which is working in my country and phone getting signal from GSM network it blocks wi-fi and I can't use my wi-fi even after that when I insert back the other cart which don't have network coverege in my country again it's not working till I fully format phone from settings.

Please if someone can have solution with this post here or tell me how to fix this so have working phone wit wi-fi
ITMASTER
Freshman
Freshman
 
Posts: 4
Joined: Thu Dec 24, 2009 3:32 pm

Top

Postby ITMASTER » Sun Jan 10, 2010 4:24 pm

as I understand from logs my problem is my country code AM when sim registers to gsm network phone gets country code am and that point wi-fi not working.

please read this if can help me.
I have this problem with my CLIQ T-mobile US version Hardware

So the problem is my wi-fi turining on but after scaninig finishes no netwiork finding. I am from Yerevan, Armenia and in our country there is no Official motorola service center. So after that I tried folowing removed my sim card and inserted a sim card which can't find any gsm network in my country. I did full wipe format and restarted cliq with this sim card inside. again turned on wi-fi and now it works. After this turned off phone and insert my working sim card which is Beeline AM and again it can't find any wi-fi network. After this I understand that my problem is not hardware defected but it conected with firmware. I managed to get log from device and understand that problem is in country code in phone when I insert my working sim card it getting county code AM from gsm network and wi-fi can't work but when I wipe format phone and insert another sim card which is not conecting to any gsm network that time wi-fi conects and log shows country code null. here to strings from log 1st one when wi-fi working and 2nd one when wi-fi not working.

1.12-28 18:55:13.506 90 115 I ActivityManager: Displayed activity com.android
.settings/.wifi.WifiSettings: 634 ms
12-28 18:55:15.235 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:15.255 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:15.265 90 120 E WifiHW : wifi_load_driver(175) ifc_up worked i
n 400 ms
12-28 18:55:15.265 90 120 E WifiHW : control_supplicant(270) supplicant wp
a_supplicant sending ctl.start
12-28 18:55:15.905 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:15.925 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:16.065 461 461 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=-1 s
tate=2
12-28 18:55:16.065 461 461 I wpa_supplicant: CTRL-EVENT-SCAN-RESULTS Ready
12-28 18:55:16.535 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:16.535 461 461 I wpa_supplicant: CTRL-EVENT-SCAN-RESULTS Ready
12-28 18:55:16.535 461 461 I wpa_supplicant: Trying to associate with 00:1a:
70:aa:58:dc (SSID='WVA' freq=2462 MHz)
12-28 18:55:16.535 461 461 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=-1 s
tate=3
12-28 18:55:16.545 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:16.555 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:17.055 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:17.055 461 461 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=0 st
ate=4
12-28 18:55:17.055 461 461 I wpa_supplicant: Associated with 00:1a:70:aa:58:
dc
12-28 18:55:17.065 461 461 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=0 st
ate=5
12-28 18:55:17.075 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:17.075 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:17.115 461 461 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=0 st
ate=5
12-28 18:55:17.115 461 461 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=0 st
ate=6
12-28 18:55:17.125 461 461 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=0 st
ate=6
12-28 18:55:17.125 461 461 I wpa_supplicant: WPA: Key negotiation completed
with 00:1a:70:aa:58:dc [PTK=TKIP GTK=TKIP]
12-28 18:55:17.125 461 461 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=0 st
ate=7
12-28 18:55:17.125 461 461 I wpa_supplicant: CTRL-EVENT-CONNECTED - Connecti
on to 00:1a:70:aa:58:dc completed (auth) [id=0 id_str=]
12-28 18:55:17.125 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:17.425 90 119 I WifiStateTracker: setRegulatoryDomainCountry():
use coutry code from Settings: null
12-28 18:55:18.115 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:18.125 461 461 I wpa_supplicant: CTRL-EVENT-SCAN-RESULTS Ready
12-28 18:55:18.645 51 80 E QC-DSS-LIB: unrecognized ifindex 7
12-28 18:55:19.845 190 190 I PollingManager: connectivity_action: NetworkInf
o: type: WIFI[], state: CONNECTED/CONNECTED, reason: (unspecified), extra:



2.12-26 06:06:08.238 90 116 E WifiHW : wifi_load_driver(175) ifc_up worked i
n 300 ms
12-26 06:06:08.248 90 116 E WifiHW : control_supplicant(270) supplicant wp
a_supplicant sending ctl.start
12-26 06:06:09.518 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:09.528 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:09.678 597 597 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=-1 s
tate=2
12-26 06:06:09.678 597 597 I wpa_supplicant: CTRL-EVENT-SCAN-RESULTS Ready
12-26 06:06:10.148 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:10.158 597 597 I wpa_supplicant: CTRL-EVENT-SCAN-RESULTS Ready
12-26 06:06:10.158 597 597 I wpa_supplicant: Trying to associate with 00:1a:
70:aa:58:dc (SSID='WVA' freq=2462 MHz)
12-26 06:06:10.168 597 597 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=-1 s
tate=3
12-26 06:06:10.168 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:10.188 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:10.398 90 115 I WifiStateTracker: setRegulatoryDomainCountry():
use coutry code from Settings: AM
12-26 06:06:20.208 597 597 I wpa_supplicant: Authentication with 00:1a:70:aa
:58:dc timed out.
12-26 06:06:20.208 597 597 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=0 st
ate=0
12-26 06:06:20.218 597 597 I wpa_supplicant: CTRL-EVENT-STATE-CHANGE id=-1 s
tate=2
12-26 06:06:20.238 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:20.238 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:20.238 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:20.258 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:20.268 597 597 I wpa_supplicant: CTRL-EVENT-SCAN-RESULTS Ready
12-26 06:06:24.988 90 515 I ActivityManager: Starting activity: Intent { ac
tion=android.intent.action.MAIN comp={com.android.settings/com.android.settings.
wifi.WifiSettings} }
12-26 06:06:25.028 90 252 I PowerManagerService: keypad run :false:0:0
12-26 06:06:25.028 90 110 I PowerManagerService: keypad run :false:0:0
12-26 06:06:25.288 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:25.288 597 597 I wpa_supplicant: CTRL-EVENT-SCAN-RESULTS Ready
12-26 06:06:25.428 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:25.448 597 597 I wpa_supplicant: CTRL-EVENT-SCAN-RESULTS Ready
12-26 06:06:25.948 90 111 I ActivityManager: Displayed activity com.android
.settings/.wifi.WifiSettings: 963 ms
12-26 06:06:26.268 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:26.318 51 80 E QC-DSS-LIB: unrecognized ifindex 8
12-26 06:06:26.498 336 336 I PollingManager: connectivity_action: NetworkInf
o: type: WIFI[], state: DISCONNECTED/DISCONNECTED, reason: (unspecified), extra:



Please check and let me know what we can to to fix this problem.

Thanks in advance.
ITMASTER
Freshman
Freshman
 
Posts: 4
Joined: Thu Dec 24, 2009 3:32 pm

Top

Return to Networking & Database Problems

Who is online

Users browsing this forum: No registered users and 5 guests