Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Problem with DB Table

Problem with DB Table

Problems with WiFi, SQLite ,Bluetooth, WiMax, Proxies, etc...

Problem with DB Table

Postby ravlawrance » Fri Jan 01, 2010 10:27 am

While running the my application which contains DB, showing the following error :
"01-01 14:54:48.211: ERROR/AndroidRuntime(6449): Caused by: android.database.sqlite.SQLiteException: no such table: food_items: , while compiling"

But the same query is working perfectly in sqlite browser.
Please help me to solve the issue.
ravlawrance
Freshman
Freshman
 
Posts: 3
Joined: Wed Nov 25, 2009 8:36 am

Top

Return to Networking & Database Problems

Who is online

Users browsing this forum: No registered users and 5 guests