Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Android 2.0 Eclair Proxy problems

Android 2.0 Eclair Proxy problems

Problems with WiFi, SQLite ,Bluetooth, WiMax, Proxies, etc...

Android 2.0 Eclair Proxy problems

Postby Sullen » Wed Dec 16, 2009 2:32 pm

Hi,
I have already read all posts concerning proxy settings on Android Emulator.

I'd like to note that the proxy successfully works on Android 1.5 and Android 1.6.

But it doesn't work at all on Android 2.0 (Éclair).

Browser ignores proxy settings both in APN and specifying through -http-proxy.

Could anybody help?
Sullen
Freshman
Freshman
 
Posts: 2
Joined: Wed Dec 16, 2009 2:18 pm

Top

Return to Networking & Database Problems

Who is online

Users browsing this forum: No registered users and 3 guests