Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - video not showing when loading embedded video from youtube i

video not showing when loading embedded video from youtube i

All your problems with Audio, Video and Images.

video not showing when loading embedded video from youtube i

Postby 5909130 » Tue Jul 31, 2012 11:13 am

i am new to android development , and i am trying to load a movie from youtube in a webview .
but the problem is that the sound is playing but i can't see any movies ....
the video is not showing .... only sound ..




Code: Select all
// webview
       WebView webView = new WebView(this);
       
       
       
        // webSettings.setBuiltInZoomControls(true);
        webView.setWebChromeClient(new WebChromeClient()); 
         
        //webView.setWebViewClient(new WebViewClient());
       
        webView.getSettings().setJavaScriptEnabled(true);
       
       
        String data = "<iframe  src='http://www.youtube.com/embed/g6csOdF0LF8' frameborder='0' allowfullscreen></iframe>";   
        webView.loadData(data, "text/html", "UTF-8");
       webView.getSettings().setCacheMode(MODE_WORLD_WRITEABLE);
       webView.getSettings().setPluginsEnabled(true);
       
   
       
        mview.addView(webView);
5909130
Once Poster
Once Poster
 
Posts: 1
Joined: Tue Jul 31, 2012 11:01 am

Top

Return to Multimedia Problems

Who is online

Users browsing this forum: No registered users and 8 guests