Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - video hangs when fast forward

video hangs when fast forward

All your problems with Audio, Video and Images.

video hangs when fast forward

Postby KRC » Wed Jun 16, 2010 9:16 am

Hi,

I have created a custom video view and custom media controller for playing video from sdcard.
But video is getting hanged whenever I try to press forward button 4-5 times.
Second, sometimes it will throw error as Error -38 or -17.

Can anybody knows if there is any issue comes like this if go with custom video view or media controller.

Please provide your suggestions or solutions on it.

Thanks a lot in advance :)
KRC
Freshman
Freshman
 
Posts: 3
Joined: Fri Jan 23, 2009 10:38 am

Top

Return to Multimedia Problems

Who is online

Users browsing this forum: No registered users and 10 guests