Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - recording and playing video at same time

recording and playing video at same time

All your problems with Audio, Video and Images.

recording and playing video at same time

Postby snoopy3 » Tue Jul 13, 2010 3:06 pm

Hi Everyone,

I was searching in the web for days now, and still didn't find an answer: is it possible to play video and record video at the same time?

It's seem to me that it isn't possible, because i made an application that trying to do that, and every time it started to record video, the VideoView stoped displaying video until the recording was finished.

I think it had to do with the encoder and decoder.

I'm using android 1.5.
can someone please confirm my thoughts...

Thanks in Advanced,
Snoopy
snoopy3
Once Poster
Once Poster
 
Posts: 1
Joined: Tue Jul 13, 2010 2:49 pm

Top

Return to Multimedia Problems

Who is online

Users browsing this forum: No registered users and 6 guests