Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Problem with playing an mp4 video

Problem with playing an mp4 video

All your problems with Audio, Video and Images.

Problem with playing an mp4 video

Postby ezmora » Sun Jul 11, 2010 4:49 pm

Hi,

I wrote a small application that downloads an mp4 video from the net and after sometime plays it.
The video is seen for about 1.5 minutes but after that it freezes surprisingly.
Logcat shows:
07-11 18:35:22.132: ERROR/PlayerDriver(53): Content is truncated.
07-11 18:35:22.132: ERROR/MediaPlayer(867): error (1, 31)
07-11 18:35:22.132: ERROR/MediaPlayer(867): Error (1,31)


and that's it.
This phenomenon is consistent with any content I play, so I guess the problem is not with the content itself.
Does anyone know the nature of this problem?

Thanks,
Eyal
ezmora
Freshman
Freshman
 
Posts: 9
Joined: Thu Mar 25, 2010 3:48 pm

Top

Re: Problem with playing an mp4 video

Postby LINGYI » Tue Jul 20, 2010 9:47 am

pls check the mp4 clip's profile. not all profiles of mp4 is supported yet.

im not sure, but may it help!
LINGYI
Freshman
Freshman
 
Posts: 6
Joined: Fri Apr 16, 2010 8:40 am
Location: Beijing,P.R.China

Top

Return to Multimedia Problems

Who is online

Users browsing this forum: No registered users and 17 guests