Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Play sound in OpenGL context

Play sound in OpenGL context

All your problems with Audio, Video and Images.

Play sound in OpenGL context

Postby andros » Tue Mar 15, 2011 9:05 pm

Hello All !

this is my first post ^^
I'm developping a game and I'm trying to play a mp3 sound via the MediaPlayer class, while an OpenGl context is running. When the app starts, the sound begins to play, but when the app goes full screen, the sound stops. I can't figure out why ... is there another way to play sound ?

Thanks by advance.
andros
Once Poster
Once Poster
 
Posts: 1
Joined: Mon Nov 09, 2009 2:53 pm

Top

Return to Multimedia Problems

Who is online

Users browsing this forum: No registered users and 8 guests