Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - MediaSrore thumbnail not generated until gallery application

MediaSrore thumbnail not generated until gallery application

All your problems with Audio, Video and Images.

MediaSrore thumbnail not generated until gallery application

Postby aamir » Thu Jul 22, 2010 10:59 am

Is that normal that Images indexed in the MediaStore do not have thumbnails generated until the Gallery app is launched.

What I am trying to achieve is generate the thumbnail of all images which is stored in media and store it.

We have a nice Media ContentProvider which allow us to retrieve Images and their humbnails... but can't ensure that the thumbnail is available so let people have to deal with their generation if it is missing.

so what i try for on this issue.
aamir
Once Poster
Once Poster
 
Posts: 1
Joined: Fri Oct 09, 2009 6:29 am

Top

Return to Multimedia Problems

Who is online

Users browsing this forum: No registered users and 7 guests