Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Audio stops once new app is started

Audio stops once new app is started

All your problems with Audio, Video and Images.

Audio stops once new app is started

Postby cbstryker » Wed Dec 01, 2010 4:55 am

This could be a networking issue, but I'm just gonna bet it's a multimedia one.

What happens is that my app streams both live content and podcasts and everything works fine so long as you are in the app itself. However, it's still fine if you exit the app to the homescreen and do nothing, the problem occurs once you start another app (or even a folder from your homescreen using Apps Organizer). The stream just halts, no idea why.

I'm simply using the MediaPlayer call for this, but not creating any services or anything. Should I use a service to play the audio or what other solution could I try?
cbstryker
Freshman
Freshman
 
Posts: 8
Joined: Sun Oct 17, 2010 4:45 am

Top

Re: Audio stops once new app is started

Postby cbstryker » Fri Dec 03, 2010 12:42 am

*BUMP*
cbstryker
Freshman
Freshman
 
Posts: 8
Joined: Sun Oct 17, 2010 4:45 am

Re: Audio stops once new app is started

Postby cbstryker » Sun Dec 05, 2010 9:07 pm

*BUMP2???
cbstryker
Freshman
Freshman
 
Posts: 8
Joined: Sun Oct 17, 2010 4:45 am

Top

Return to Multimedia Problems

Who is online

Users browsing this forum: Exabot [Bot] and 7 guests