Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - AlphaAnimation; Please help!

AlphaAnimation; Please help!

All your problems with Audio, Video and Images.

AlphaAnimation; Please help!

Postby rockman » Wed Jan 14, 2009 7:40 pm

Hey everyone,

I am trying to display a image using alpha animation (fade in) on top of a background image when the screen is touched.

I am running into a problem when the animation is called, it animates the background as well as the image i want animated.

Is there a way to do this so that just my image is animated and not the background?

Currently I am loading and displaying the image and animation with ImageView.
rockman
Freshman
Freshman
 
Posts: 2
Joined: Wed Jan 14, 2009 7:24 pm

Top

Return to Multimedia Problems

Who is online

Users browsing this forum: No registered users and 6 guests