Can anyone figure out why MJAndroid won't run on 2.0

Tutorials that use the MapActivity. Many using GPS functionality.

Can anyone figure out why MJAndroid won't run on 2.0

Postby Ressor » Thu Nov 26, 2009 3:58 am

I've had this work fine on Android 1.5 with google maps, but when I try to run it on my 2.0 AVD it dies.

I bet plusminus can tell just from looking at it. (without even un-taring it...lol) :-)

http://examples.oreilly.com/97805965215 ... _08.tar.gz

I'd really appreciate the advice on what to look for since there are no real issues/errors called out by eclipse and it installs fine on the avd, but just dies after it starts with a force close.

Thanks!
Ressor
Developer
Developer
 
Posts: 28
Joined: Wed Oct 14, 2009 11:43 pm
Location: Boston MA USA

Top

Return to Map Tutorials

Who is online

Users browsing this forum: Google [Bot] and 2 guests