Weird Map display Issue

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

Weird Map display Issue

Postby javaxmlsoapdev » Mon Dec 13, 2010 11:16 pm

I have followed all steps in creating MD5 certificate, Map API key etc. I also signed my app and everything worked fine yesterday on my Mobile device. I was able to see Map with no issue in my application etc. Today all of a sudden it stopped displaying Map but just gray grid. Any idea?

Thanks,
javaxmlsoapdev
Once Poster
Once Poster
 
Posts: 1
Joined: Mon Dec 13, 2010 11:11 pm

Top

Re: Weird Map display Issue

Postby JoxTraex » Sat Jan 29, 2011 3:13 am

Ensure that your emulator has internet, without your emulator SUCESSFULLY displaying the 3G icon on the taskbar, it will NOT display anything since it doesn't have a internet connection. it needs this internet connection in order to draw the tiles of the map. Often times the emulator MAY start up without a internet connection to use always look at the 3G sign it'll tell you if it has internet.
JoxTraex
Developer
Developer
 
Posts: 25
Joined: Wed Jan 26, 2011 12:29 am

Re: Weird Map display Issue

Postby ish_nathan » Thu Feb 10, 2011 12:57 am

I ensured all the settings factor and internet. Still I get gray grid! :(
ish_nathan
Freshman
Freshman
 
Posts: 2
Joined: Thu Feb 10, 2011 12:13 am

Re: Weird Map display Issue

Postby JoxTraex » Sat Feb 19, 2011 12:51 am

Try rerequesting your ID and copying and pasting it into the XML again.
JoxTraex
Developer
Developer
 
Posts: 25
Joined: Wed Jan 26, 2011 12:29 am

Top

Return to Map Problems

Who is online

Users browsing this forum: No registered users and 3 guests