Problem with Mapview

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

Problem with Mapview

Postby massmoss » Fri Jan 25, 2008 11:25 am

Hi,

I met one strange question that my program can't show the map background.
It showes the blank background as the picture I pasted below.
I have tried this forum's Mini-Google Map/Basic Map Application and all has this effect.
What's more, the maps in emulator is this effect either.

I wonder whether I need open some trigger to active mapview?

BTW, when I use google search, it report "error 32" and can't return any result.
Shall network break can cause this issue? I am using proxy in this Eclipse.

Thanks!
Attachments
error_screen.JPG
Error_Screenshot
error_screen.JPG (22.02 KiB) Viewed 464 times
massmoss
Junior Developer
Junior Developer
 
Posts: 16
Joined: Sat Jan 19, 2008 4:34 am

Top

Postby soniya » Fri Jan 25, 2008 1:05 pm

Have a look at


may be it's helped you :)
soniya
Senior Developer
Senior Developer
 
Posts: 111
Joined: Mon Jan 14, 2008 1:52 pm
Location: india

Postby plusminus » Fri Jan 25, 2008 3:17 pm

Hello massmoss,

please open just one topic with the same issue, so information is more centralized :!:

Answer in your other topic:
plusminus wrote:Hello massmoss,

please have a look at :src: this topic.
Perhaps it already solves your problem. :)

Regards,
plusminus


Regards,
plusminus
Image
Image | Android Development Community / Tutorials
User avatar
plusminus
Site Admin
Site Admin
 
Posts: 2688
Joined: Wed Nov 14, 2007 8:37 pm
Location: Schriesheim, Germany

Postby massmoss » Sat Jan 26, 2008 5:34 am

It works!

Hello plusminus,

Thanks for your reminder and I agree with u.

B.R.
Massmoss
massmoss
Junior Developer
Junior Developer
 
Posts: 16
Joined: Sat Jan 19, 2008 4:34 am

Top

Return to Map Problems

Who is online

Users browsing this forum: Google [Bot] and 4 guests