No map for publish app but worked fine in emulator

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

No map for publish app but worked fine in emulator

Postby whowantit32 » Thu Nov 18, 2010 7:06 am

I have an app that uses a map, When i was doing testing and coding on the app the map worked perfect . But soon as i released it, the map does not show. Can anyone show me step by step on how to fix this, My app is out there with a blank map with just grids, Why does it not work? Thanks!
whowantit32
Junior Developer
Junior Developer
 
Posts: 16
Joined: Sat Sep 04, 2010 2:48 pm

Top

Re: No map for publish app but worked fine in emulator

Postby Daybreak » Thu Jan 06, 2011 7:52 am

The map key may be wrong(MD5 does not match),you need to use the MD5 of your computer to apply for a new map key.
Daybreak
Freshman
Freshman
 
Posts: 4
Joined: Thu Dec 30, 2010 3:54 am

Re: No map for publish app but worked fine in emulator

Postby jgenius07 » Wed Jan 12, 2011 7:11 am

That sure to happen as you may be using a local debug.keystore file. which is only local to you and the MD5 generated doesnt allow you to get a publish key.
try this link out, it will definitely help.

http://stackoverflow.com/questions/3781 ... w-keystore

you will have to generate your own keystore file and then using it the MD5 certificate.
have a good time fixing it.
jgenius07
Freshman
Freshman
 
Posts: 3
Joined: Tue Jan 11, 2011 8:19 am

Top

Return to Map Problems

Who is online

Users browsing this forum: No registered users and 4 guests