Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - MapView doesn't work after update

MapView doesn't work after update

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

MapView doesn't work after update

Postby macuserlambda » Tue Jul 19, 2011 10:16 am

Hi !

I encounter an issue with a MapView :

My MapView shows the gray grid but the map does not appear.
It works well when I install the app for the first time but when I update it, the map doesn't work anymore...
I have to uninstall and reinstall it to make it work.

I didn't change the key for the new version, I tried to generate the map key again and I got the same. It still not works...
I tried with 3G and with wi-fi, on two different phones...

Internet permission is ok, map library is included...

How can I fix this bug ?! :cry:
macuserlambda
Junior Developer
Junior Developer
 
Posts: 15
Joined: Mon Mar 28, 2011 10:43 am

Top

Re: MapView doesn't work after update

Postby macuserlambda » Wed Jul 20, 2011 9:22 am

up
macuserlambda
Junior Developer
Junior Developer
 
Posts: 15
Joined: Mon Mar 28, 2011 10:43 am

Top

Return to Map Problems

Who is online

Users browsing this forum: No registered users and 5 guests