Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Maps + Android API?

Maps + Android API?

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

Maps + Android API?

Postby svebee » Tue Apr 27, 2010 4:56 am

One simple question - how can I integrate my GoogleMaps application (with GoogleMaps API) in my Android 2.1 API application?

So I can for example click a button "Map" in my application and map appears?

Because GoogleMaps application neeeds GoogleMaps API, but still application requires Android 2.1 API, how to fix that? :?
svebee
Junior Developer
Junior Developer
 
Posts: 21
Joined: Wed Apr 21, 2010 10:19 pm

Top

Postby nicholas.hauschild » Tue Apr 27, 2010 1:05 pm

There should be a GoogleMaps API for 2.1. Use AVD to refresh or update the available packages and you should be able to see a GoogleMaps API for version 7 (2.1). If you do not see it, I would imagine that you already have it in your AVD.
nicholas.hauschild
Master Developer
Master Developer
 
Posts: 310
Joined: Fri Dec 04, 2009 4:50 am

Postby svebee » Tue Apr 27, 2010 1:08 pm

Thank you :wink: I didn't realized that Google API is Android + Google extra features :D

everything is working just fine :wink:
svebee
Junior Developer
Junior Developer
 
Posts: 21
Joined: Wed Apr 21, 2010 10:19 pm

Top

Return to Map Problems

Who is online

Users browsing this forum: No registered users and 2 guests