Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - map application not running in the other system

map application not running in the other system

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

map application not running in the other system

Postby murali.lancer » Thu Jul 16, 2009 12:11 pm

i have a pbm i.e i have map api key .i was written in the main.xml according to the steps . i was followed the steps .but pbm is only proxy.
should have proxy.
i was executed in other systems which was the server of my office ,i have seen maps on the emulator.thats it.


and i have adoubt ,this application is working in my system ,and in the server system ,but not in the other system .
in that system it is giving an error while installing in to the emulator i.e. missng_shared _library.

but other applications r running on that system .i am not understanding y it was like this if u know please tell me .thank u.
murali.lancer
Developer
Developer
 
Posts: 37
Joined: Mon Jul 13, 2009 10:37 am
Location: banglore

Top

Postby arvind » Fri Jul 17, 2009 6:30 pm

maybe the Gogle Maps API library is not on your other computers.....
Check that out...
arvind
Junior Developer
Junior Developer
 
Posts: 21
Joined: Tue Jun 23, 2009 4:44 am
Location: Mumbai,India

Top

Return to Map Problems

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests