Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Issue with Map

Issue with Map

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

Issue with Map

Postby vikramdeshpande » Fri Dec 11, 2009 11:39 am

I am able to see Map in emulator but once I load app on device map does not show up.

Emulator have target as google api 1.6 and device have android 1.6 loaded.

Is this diffrence causing issue?

please help and thanks in advance.
vikramdeshpande
Junior Developer
Junior Developer
 
Posts: 14
Joined: Tue Nov 10, 2009 11:40 am
Location: India

Top

Postby stifry » Fri Dec 11, 2009 8:49 pm

You'll only see the map on the device if you have specified a MAP API key and you have signed your app. The certificate you use to sign your application must match the certificate that is associated with the API Key in your MapView objects.

http://code.google.com/android/add-ons/ ... .html#sign

http://code.google.com/android/add-ons/ ... apkey.html
Visit Trackaroo.com!
Trackmaster - Motorsports Lap Timer
Dynomaster - Performance Dyno
Image Image
User avatar
stifry
Developer
Developer
 
Posts: 46
Joined: Tue Feb 17, 2009 7:50 pm

Issue with map

Postby vikramdeshpande » Sat Dec 12, 2009 4:26 am

I have Map key generated using keystore.debug and it is added to application's map xml layout.
Do I need to create separate key for application
vikramdeshpande
Junior Developer
Junior Developer
 
Posts: 14
Joined: Tue Nov 10, 2009 11:40 am
Location: India

Top

Return to Map Problems

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests