good on my emulator,not working on G1 android mobile,why ?!!

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

good on my emulator,not working on G1 android mobile,why ?!!

Postby abdhk383 » Sun May 17, 2009 9:09 am

hello experts

i am facing a wired problem that i could not find for it any explanation
i am using SDK 1.5 to develop simple program that "Where am i "

so i build it and works perfect on my emulator, but i have no idea why when i install it on my android mobile G1 , i get a stupid problem , the map is just viewed in a grid .
please guys , i have wasted almost a day and a half for it and i became so addicted to find the reason,by the way i have tested other market application that uses mapVIew and its working for them

any ideas ??!!!
abdhk383
Freshman
Freshman
 
Posts: 7
Joined: Sat May 16, 2009 11:36 pm

Top

Postby abdhk383 » Sun May 17, 2009 11:14 am

comon experts

no one has an idea ? its really killing me
abdhk383
Freshman
Freshman
 
Posts: 7
Joined: Sat May 16, 2009 11:36 pm

Postby WarrenFaith » Mon May 18, 2009 9:35 am

Are you sure your device use android 1.5, too?

Try to debug the application using ddms with your device...
WarrenFaith
Moderator
Moderator
 
Posts: 227
Joined: Fri Mar 13, 2009 10:59 am
Location: Berlin, Germany

Postby abdhk383 » Tue May 19, 2009 11:24 am

Thank you very much for the replay

could you please how to make sure that my mobile has an SDK 1.5 or a guide to do that

i would be so gratefull for you

again thanks for replay
abdhk383
Freshman
Freshman
 
Posts: 7
Joined: Sat May 16, 2009 11:36 pm

Top

Return to Map Problems

Who is online

Users browsing this forum: No registered users and 5 guests