Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - browser in emulator

browser in emulator

Put problem concerning MapActivities, MapViews, Overlays and GPS in this forum.

browser in emulator

Postby newtoandroid » Fri Oct 02, 2009 4:10 pm

hello.....im new to android...
My internet is connected....still browser in emulator shows page not found....
I Hav tried ........
adb shell sqlite3 /data/data/com.google.android.providers.settings/databases/settings.db "\"INSERT INTO system VALUES(99,'http_proxy','[HOST]:[PORT]');\""

but still gives not found.....

also plz tell frm where to get host and port????

I m using my college net and we hav been given individual ip addresses......
.
.
what may be the problem???
My firewall is also turned off......
plz help........
PLZ.....HELP ME!!!!!
User avatar
newtoandroid
Freshman
Freshman
 
Posts: 5
Joined: Fri Oct 02, 2009 2:16 pm
Location: Mumbai ,India

Top

Return to Map Problems

Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests