What Platform version should be usedd

General topics about the Android-Platform itself.
Coding issues please to the subforum right below.

What Platform version should be usedd

Postby jason.kahler » Tue Nov 17, 2009 2:45 pm

when producing apps to sell in the market place? Should I use the oldest version of sdk? or do most phones support newer?
jason.kahler
Freshman
Freshman
 
Posts: 5
Joined: Tue Nov 17, 2009 2:07 pm

Top

Postby freewheelnat » Tue Nov 17, 2009 11:12 pm

Use the minimum one required for the features you will be using. No point using 2.0 if 1.5 works. However, if your app is designed to make use of the new features, then that's what your app is designed for and therefore, you should use the latest SDK.
freewheelnat
Developer
Developer
 
Posts: 40
Joined: Sat Aug 08, 2009 11:48 am
Location: London

Top

Return to General

Who is online

Users browsing this forum: No registered users and 5 guests