Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1007: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781

Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /www/htdocs/w006661d/anddev/includes/utf/utf_tools.php on line 1781
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4362: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4364: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4365: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4366: Cannot modify header information - headers already sent by (output started at /includes/utf/utf_tools.php:1781)
anddev.org • View topic - Learning - Can't Install MT65xx Driver when in debug mode

Learning - Can't Install MT65xx Driver when in debug mode

General topics about the Android-Platform itself.
Coding issues please to the subforum right below.

Learning - Can't Install MT65xx Driver when in debug mode

Postby emar » Tue Nov 01, 2011 9:09 am

Hi,

I got my smart phone from china, everything works fine, i can plug it in to computer via usb etc no probs,
Wanted to try create an app with android app inventor and that requires me to turn on debug mode on the phone.
I did that then plugged phone in via usb, then i get a message that windows needs to install new driver software.
(Windows needs to install new driver software MT65xx Android Phone) I can't find this driver software on the net.

If i disable debug mode on the phone, i can connect to computer as normal,
but need debug mode on for android app inventor.

So i'm missing something, probably Media Tek MT65xx driver?

Sorry i'm new to this, never developed any applications before.

Thanks later
emar
Once Poster
Once Poster
 
Posts: 1
Joined: Tue Nov 01, 2011 8:57 am

Top

Return to General

Who is online

Users browsing this forum: Exabot [Bot] and 5 guests